最新消息:

WordPress 4.8.2 修复多个安全问题

建站 2151浏览

WordPress 4.8.2 已经发布,该版本主要修复多个安全问题,这些问题涉及到以前发布的所有旧版本,强烈建议大家进行升级!

WordPress 4.8.1 以及早前发布的版本存在以下安全问题:

  • $wpdb->prepare() 能够创造出意想不到的和不安全的查询导致潜在的SQL注入(SQLi)。WordPress核心并没有直接受到这个问题的攻击,但是我们已经添加了增强功能来防止插件和主题意外地造成漏洞。
  • oEmbed 的一个跨站脚本(XSS)漏洞。
  • 可视化编辑器的一个跨站脚本(XSS)漏洞。
  • 在文件解压代码中发现的路径遍历漏洞。
  • 插件编辑器中的一个跨站脚本(XSS)漏洞。
  • 在用户和术语(term)编辑界面发现了一个开放的重定向。
  • 在customizer定制器上存在的路径遍历漏洞。
  • 模板名称中存在的一个跨站脚本(XSS)漏洞。
  • 链接模块中存在的一个跨站脚本(XSS)漏洞。

除了上述的安全问题,WordPress 4.8.2 还包含了4.8版本系列的6处维护修复。 更多信息,请参阅 发行说明 或 更新列表

你可以在 仪表盘 – 更新 界面,一键更新到最新版本,或者到官方下载后手动更新:https://wordpress.org/download/

好了,WordPress 4.8.2 修复多个安全问题 就分享到这里,非常感谢你的来访。如果你喜欢本站,请不要忘记收藏本站,以便下次继续访问;也可以 关注站长微博 随时获取最新动态。你的支持就是我最大的动力!

转载请注明:爱维科斯 » WordPress 4.8.2 修复多个安全问题

支付宝打赏支付宝打赏 微信打赏微信打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者